Studio 2019 error message :"file is not a database"
Objavljivač niti: Sarah Bichot

Sarah Bichot  Identity Verified
Francuska
Local time: 05:51
francuski na engleski
Apr 10, 2020

Hello,
I hope ProZers are keeping well and coping in these strange times...
I would be very grateful to hear from anyone who might be able to help with a Trados problem.
Yesterday I was working in Studio 2019 on a Word project. I had not yet generated the translation.
This morning when I open Studio, I get the following error message :
"The translation memory data file engine returned an error: file is not a database".
When I ok the message window, Studio shut
... See more
Hello,
I hope ProZers are keeping well and coping in these strange times...
I would be very grateful to hear from anyone who might be able to help with a Trados problem.
Yesterday I was working in Studio 2019 on a Word project. I had not yet generated the translation.
This morning when I open Studio, I get the following error message :
"The translation memory data file engine returned an error: file is not a database".
When I ok the message window, Studio shuts down.
If I try to open any project file on my PC, I get the error message:
"Impossible d'appeler Invoke ou BeginInvoke sur un contrôle tant que le handle de fenêtre n'a pas été crée."
Thanks in advance!
Sarah
Collapse


 

Ditte Duclert  Identity Verified
Španija
Local time: 05:51
Član (2011)
engleski na danski
+ ...
Similar problem Dec 6, 2020

Hi,
I get a similar error message today after having used the alignment tool, and now Trados won't open at all. What did you do in the end?

I generally find Studio 2019 very tempramental, unstable and easy to crash. I recently updated to the latest software version, but I don't find much improvement. Are you finding that too?

TIA.


 

Sadek_A  Identity Verified
Local time: 23:51
engleski na arapski
+ ...
..... Dec 7, 2020

1- Ignore that error message

2- Double click Cancel in the error prompt window

3- If (Automatically re-open previously edited documents) is enabled:
Go to File > Options > Editor and disable the option Automatically re-open previously edited documents

4- If (Automatically re-open previously edited documents) is already chosen but the value is not saved:
Activate any other option and then again (Automatically re-open previously edited documents)<
... See more
1- Ignore that error message

2- Double click Cancel in the error prompt window

3- If (Automatically re-open previously edited documents) is enabled:
Go to File > Options > Editor and disable the option Automatically re-open previously edited documents

4- If (Automatically re-open previously edited documents) is already chosen but the value is not saved:
Activate any other option and then again (Automatically re-open previously edited documents)

5- Change name of the folder where the last project you worked on is stored. Studio loses the path and opens without having a project in active state. Then rename that folder and open the project by clicking on the *.sdlproj icon.

6- Rename this trados version path (unhide your hidden files/folders, if you can't find it):
c:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\14.0.0.0
Into something like:
c:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\14.0.0.0_old

7- Log a support ticket
https://gateway.sdl.com/webtocase (choose installation issues)

8- Request license reset
https://gateway.sdl.com/liveagentlicensing


All the above answers are taken from SDL community.
Collapse


 

Sarah Bichot  Identity Verified
Francuska
Local time: 05:51
francuski na engleski
POKRETAČ TEME
Studio 2019 "file is not a database" fix Dec 7, 2020

Hi Ditte,

I had a helpful reply from Paul on the SDL help forum and followed his instructions. I've had to do the same once more since then. Basically, it was this:

Go to
C:\Users\[user name]\AppData\Local\SDL\SDL Trados Studio\15000
Rename the Translation Memory Localisation file by adding _old
Restart your computer.

He also switching of synch (with google drive, if you use it) while working in Studio, because a synch will take place ever
... See more
Hi Ditte,

I had a helpful reply from Paul on the SDL help forum and followed his instructions. I've had to do the same once more since then. Basically, it was this:

Go to
C:\Users\[user name]\AppData\Local\SDL\SDL Trados Studio\15000
Rename the Translation Memory Localisation file by adding _old
Restart your computer.

He also switching of synch (with google drive, if you use it) while working in Studio, because a synch will take place every time you confirm a segment and the pc can’t handle it.

I find Studio 2019 relatively stable, but I have heard other people say they find it crashes a lot. One colleague said recently that he found the new 2021 version much more stable. I think it can depend on your overall set up.

Hope this helps,
Have a good day,
Sarah
Collapse


 

Sarah Bichot  Identity Verified
Francuska
Local time: 05:51
francuski na engleski
POKRETAČ TEME
typos Dec 7, 2020

sorry, I meant "he recommended switching off synchronisation"

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2019 error message :"file is not a database"

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2021 Freelance
The leading translation software used by over 270,000 translators.

SDL Trados Studio 2021 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2021 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Pretraga termina
  • Poslovi
  • Forumi
  • Multiple search